FreeBSD : kibana4 -- XSS vulnerability (a7a4e96c-ba50-11e5-9728-002590263bf5)

High Nessus Plugin ID 87908


The remote FreeBSD host is missing one or more security-related updates.


Elastic reports :

Fixes XSS vulnerability (CVE pending) - Thanks to Vladimir Ivanov for responsibly reporting.


Update the affected packages.

See Also

Plugin Details

Severity: High

ID: 87908

File Name: freebsd_pkg_a7a4e96cba5011e59728002590263bf5.nasl

Version: $Revision: 2.1 $

Type: local

Published: 2016/01/14

Modified: 2016/01/14

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:kibana4, p-cpe:/a:freebsd:freebsd:kibana41, p-cpe:/a:freebsd:freebsd:kibana42, p-cpe:/a:freebsd:freebsd:kibana43, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Patch Publication Date: 2016/01/13

Vulnerability Publication Date: 2015/12/17