openSUSE Security Update : libraw (openSUSE-2015-900)

Low Nessus Plugin ID 87444


The remote openSUSE host is missing a security update.


This update fixes the following security issue :

- CVE-2015-8367 - It was found that phase_one_correct function does not handle memory object’s initialization correctly, which may have unspecified impact (bsc#957517).


Update the affected libraw packages.

See Also

Plugin Details

Severity: Low

ID: 87444

File Name: openSUSE-2015-900.nasl

Version: $Revision: 2.1 $

Type: local

Agent: unix

Published: 2015/12/17

Modified: 2015/12/17

Dependencies: 12634

Risk Information

Risk Factor: Low

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:libraw-debugsource, p-cpe:/a:novell:opensuse:libraw-devel, p-cpe:/a:novell:opensuse:libraw-devel-static, p-cpe:/a:novell:opensuse:libraw-tools, p-cpe:/a:novell:opensuse:libraw-tools-debuginfo, p-cpe:/a:novell:opensuse:libraw10, p-cpe:/a:novell:opensuse:libraw10-debuginfo, p-cpe:/a:novell:opensuse:libraw9, p-cpe:/a:novell:opensuse:libraw9-debuginfo, cpe:/o:novell:opensuse:13.1, cpe:/o:novell:opensuse:13.2

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2015/12/13

Reference Information

CVE: CVE-2015-8367