FreeBSD : piwik -- multiple vulnerabilities (11351c82-9909-11e5-a9c8-14dae9d5a9d2)

High Nessus Plugin ID 87176


The remote FreeBSD host is missing a security-related update.


Piwik changelog reports :

This release is rated critical.

We are grateful for Security researchers who disclosed security issues privately to the Piwik Security Response team: Elamaran Venkatraman, Egidio Romano and Dmitriy Shcherbatov. The following vulnerabilities were fixed : XSS, CSRF, possible file inclusion in older PHP versions (low impact), possible Object Injection Vulnerability (low impact).


Update the affected package.

See Also

Plugin Details

Severity: High

ID: 87176

File Name: freebsd_pkg_11351c82990911e5a9c814dae9d5a9d2.nasl

Version: $Revision: 2.1 $

Type: local

Published: 2015/12/03

Modified: 2015/12/03

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:piwik, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Patch Publication Date: 2015/12/02

Vulnerability Publication Date: 2015/11/17

Reference Information

CVE: CVE-2015-7815, CVE-2015-7816