openSUSE Security Update : znc (openSUSE-2015-845)

Medium Nessus Plugin ID 87166


The remote openSUSE host is missing a security update.


Znc was updated to 1.6.2 to fix one security issue.

The following vulnerability was fixed :

- CVE-2014-9403: Remote unauthenticated users could cause denial of service via channel creation. [boo#956254]

Also contains all bug fixes in the 1.6.2 release.


Update the affected znc packages.

See Also

Plugin Details

Severity: Medium

ID: 87166

File Name: openSUSE-2015-845.nasl

Version: $Revision: 2.1 $

Type: local

Agent: unix

Published: 2015/12/02

Modified: 2015/12/02

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 4

Vector: CVSS2#AV:N/AC:L/Au:S/C:N/I:N/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:znc, p-cpe:/a:novell:opensuse:znc-debuginfo, p-cpe:/a:novell:opensuse:znc-debugsource, p-cpe:/a:novell:opensuse:znc-devel, p-cpe:/a:novell:opensuse:znc-perl, p-cpe:/a:novell:opensuse:znc-perl-debuginfo, p-cpe:/a:novell:opensuse:znc-python3, p-cpe:/a:novell:opensuse:znc-python3-debuginfo, p-cpe:/a:novell:opensuse:znc-tcl, p-cpe:/a:novell:opensuse:znc-tcl-debuginfo, cpe:/o:novell:opensuse:42.1

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2015/12/01

Reference Information

CVE: CVE-2014-9403