openSUSE Security Update : libksba (openSUSE-2015-785)

Medium Nessus Plugin ID 87004


The remote openSUSE host is missing a security update.


The libksba package was updated to fix the follow security issues :

- Fixed an integer overflow, out of bounds read and stack overflow (bsc#926826).


Update the affected libksba packages.

See Also

Plugin Details

Severity: Medium

ID: 87004

File Name: openSUSE-2015-785.nasl

Version: $Revision: 2.1 $

Type: local

Agent: unix

Published: 2015/11/23

Modified: 2015/11/23

Dependencies: 12634

Risk Information

Risk Factor: Medium

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:libksba-debugsource, p-cpe:/a:novell:opensuse:libksba-devel, p-cpe:/a:novell:opensuse:libksba8, p-cpe:/a:novell:opensuse:libksba8-debuginfo, cpe:/o:novell:opensuse:13.1, cpe:/o:novell:opensuse:13.2

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2015/11/12