openSUSE Security Update : python-tornado (openSUSE-2015-741)

Low Nessus Plugin ID 86890


The remote openSUSE host is missing a security update.


python-tornado was updates to fix one security issue.

The following vulnerability was fixed :

- CVE-2014-9720: XSRF cookie allowed side-channel attack against TLS (BREACH)


Update the affected python-tornado package.

See Also

Plugin Details

Severity: Low

ID: 86890

File Name: openSUSE-2015-741.nasl

Version: $Revision: 2.1 $

Type: local

Agent: unix

Published: 2015/11/17

Modified: 2015/11/17

Dependencies: 12634

Risk Information

Risk Factor: Low

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:python-tornado, cpe:/o:novell:opensuse:13.1

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2015/11/07

Reference Information

CVE: CVE-2014-9720