FreeBSD : chromium -- multiple vulnerabilities (f0b9049f-88c4-11e5-aed7-00262d5ed8ee)

High Nessus Plugin ID 86860


The remote FreeBSD host is missing one or more security-related updates.


Google Chrome Releases reports :

[520422] High CVE-2015-1302: Information leak in PDF viewer. Credit to Rob Wu.


Update the affected packages.

See Also

Plugin Details

Severity: High

ID: 86860

File Name: freebsd_pkg_f0b9049f88c411e5aed700262d5ed8ee.nasl

Version: $Revision: 2.5 $

Type: local

Published: 2015/11/12

Modified: 2015/12/06

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:chromium, p-cpe:/a:freebsd:freebsd:chromium-npapi, p-cpe:/a:freebsd:freebsd:chromium-pulse, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Patch Publication Date: 2015/11/11

Vulnerability Publication Date: 2015/11/10

Reference Information

CVE: CVE-2015-1302