FreeBSD : jenkins -- remote code execution via unsafe deserialization (b665668a-91db-4f13-8113-9e4b5b0e47f7)

High Nessus Plugin ID 86859


The remote FreeBSD host is missing one or more security-related updates.


Jenkins Developers report :

Unsafe deserialization allows unauthenticated remote attackers to run arbitrary code on the Jenkins master.


Update the affected packages.

See Also

Plugin Details

Severity: High

ID: 86859

File Name: freebsd_pkg_b665668a91db4f1381139e4b5b0e47f7.nasl

Version: $Revision: 2.1 $

Type: local

Published: 2015/11/12

Modified: 2015/11/12

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:jenkins, p-cpe:/a:freebsd:freebsd:jenkins-lts, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Patch Publication Date: 2015/11/11

Vulnerability Publication Date: 2015/11/06