openSUSE Security Update : phpMyAdmin (openSUSE-2015-710)

Medium Nessus Plugin ID 86801


The remote openSUSE host is missing a security update.


phpMyAdmin was updated to version to fix one security issue.

This security issue was fixed :

- CVE-2015-7873: The redirection feature in url.php in phpMyAdmin 4.4.x before and 4.5.x before 4.5.1 allowed remote attackers to spoof content via the url parameter (bsc#951960).


Update the affected phpMyAdmin package.

See Also

Plugin Details

Severity: Medium

ID: 86801

File Name: openSUSE-2015-710.nasl

Version: $Revision: 2.1 $

Type: local

Agent: unix

Published: 2015/11/09

Modified: 2015/11/09

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 5

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:P/A:N

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:phpMyAdmin, cpe:/o:novell:opensuse:13.1, cpe:/o:novell:opensuse:13.2

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2015/10/30

Reference Information

CVE: CVE-2015-7873