openSUSE Security Update : potrace (openSUSE-2015-704)

Medium Nessus Plugin ID 86739


The remote openSUSE host is missing a security update.


potrace was updated to fix one security issue.

This security issue was fixed :

- CVE-2013-7437: Multiple integer overflows in potrace 1.11 allowed remote attackers to cause a denial of service (crash) via large dimensions in a BMP image, which triggers a buffer overflow (bsc#924904).


Update the affected potrace packages.

See Also

Plugin Details

Severity: Medium

ID: 86739

File Name: openSUSE-2015-704.nasl

Version: $Revision: 2.2 $

Type: local

Agent: unix

Published: 2015/11/05

Modified: 2015/11/20

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 5

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:libpotrace0, p-cpe:/a:novell:opensuse:libpotrace0-debuginfo, p-cpe:/a:novell:opensuse:potrace, p-cpe:/a:novell:opensuse:potrace-debuginfo, p-cpe:/a:novell:opensuse:potrace-debugsource, p-cpe:/a:novell:opensuse:potrace-devel, cpe:/o:novell:opensuse:13.1, cpe:/o:novell:opensuse:13.2, cpe:/o:novell:opensuse:42.1

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2015/10/23

Reference Information

CVE: CVE-2013-7437