FreeBSD : Joomla! -- Core - XSS Vulnerability (f8c37915-7ac5-11e5-b35a-002590263bf5)

Medium Nessus Plugin ID 86593


The remote FreeBSD host is missing a security-related update.


The JSST and the Joomla! Security Center report : [20150908] - Core - XSS Vulnerability Inadequate escaping leads to XSS vulnerability in login module.


Update the affected package.

See Also

Plugin Details

Severity: Medium

ID: 86593

File Name: freebsd_pkg_f8c379157ac511e5b35a002590263bf5.nasl

Version: $Revision: 2.4 $

Type: local

Published: 2015/10/26

Modified: 2015/11/01

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 4.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:joomla3, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Patch Publication Date: 2015/10/25

Vulnerability Publication Date: 2015/09/08

Reference Information

CVE: CVE-2015-6939