FreeBSD : Joomla! -- Core - CSRF Protection vulnerabilities (ec2d1cfd-7ac5-11e5-b35a-002590263bf5)

Medium Nessus Plugin ID 86592


The remote FreeBSD host is missing a security-related update.


The JSST and the Joomla! Security Center report : [20150602] - Core - CSRF Protection Lack of CSRF checks potentially enabled uploading malicious code.


Update the affected package.

See Also

Plugin Details

Severity: Medium

ID: 86592

File Name: freebsd_pkg_ec2d1cfd7ac511e5b35a002590263bf5.nasl

Version: $Revision: 2.1 $

Type: local

Published: 2015/10/26

Modified: 2015/10/26

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 6.8

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:joomla3, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Patch Publication Date: 2015/10/25

Vulnerability Publication Date: 2015/06/30

Reference Information

CVE: CVE-2015-5397