SUSE SLED11 / SLES11 Security Update : librsvg (SUSE-SU-2015:1785-1)

Medium Nessus Plugin ID 86535


The remote SUSE host is missing one or more security updates.


librsvg was updated to fix one security issue.

This security issue was fixed :

- CVE-2013-1881: GNOME libsvg allowed remote attackers to read arbitrary files via an XML document containing an external entity declaration in conjunction with an entity reference, related to an XML External Entity (XXE) issue (bsc#840753).

Note that Tenable Network Security has extracted the preceding description block directly from the SUSE security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.


To install this SUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product :

SUSE Linux Enterprise Software Development Kit 11-SP4 :

zypper in -t patch sdksp4-librsvg-12145=1

SUSE Linux Enterprise Software Development Kit 11-SP3 :

zypper in -t patch sdksp3-librsvg-12145=1

SUSE Linux Enterprise Server for VMWare 11-SP3 :

zypper in -t patch slessp3-librsvg-12145=1

SUSE Linux Enterprise Server 11-SP4 :

zypper in -t patch slessp4-librsvg-12145=1

SUSE Linux Enterprise Server 11-SP3 :

zypper in -t patch slessp3-librsvg-12145=1

SUSE Linux Enterprise Desktop 11-SP4 :

zypper in -t patch sledsp4-librsvg-12145=1

SUSE Linux Enterprise Desktop 11-SP3 :

zypper in -t patch sledsp3-librsvg-12145=1

SUSE Linux Enterprise Debuginfo 11-SP4 :

zypper in -t patch dbgsp4-librsvg-12145=1

SUSE Linux Enterprise Debuginfo 11-SP3 :

zypper in -t patch dbgsp3-librsvg-12145=1

To bring your system up-to-date, use 'zypper patch'.

See Also

Plugin Details

Severity: Medium

ID: 86535

File Name: suse_SU-2015-1785-1.nasl

Version: $Revision: 2.2 $

Type: local

Agent: unix

Published: 2015/10/22

Modified: 2016/05/02

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 4.3

Temporal Score: 3.7

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:N/A:N

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:novell:suse_linux:librsvg, p-cpe:/a:novell:suse_linux:rsvg-view, cpe:/o:novell:suse_linux:11

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2015/10/12

Reference Information

CVE: CVE-2013-1881

BID: 62714

OSVDB: 98103