openSUSE Security Update : flash-player (openSUSE-2015-665)

High Nessus Plugin ID 86436


The remote openSUSE host is missing a security update.


flash-player was updated to fix one security issue.

This security issue was fixed :

- CVE-2015-7645: Critical vulnerability affecting used in Pawn Storm (APSA15-05) (bsc#950474).


Update the affected flash-player packages.

See Also

Plugin Details

Severity: High

ID: 86436

File Name: openSUSE-2015-665.nasl

Version: $Revision: 2.5 $

Type: local

Agent: unix

Published: 2015/10/19

Modified: 2015/11/17

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 9.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:flash-player, p-cpe:/a:novell:opensuse:flash-player-gnome, p-cpe:/a:novell:opensuse:flash-player-kde4, cpe:/o:novell:opensuse:13.1, cpe:/o:novell:opensuse:13.2

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2015/10/16

Reference Information

CVE: CVE-2015-7645