openSUSE Security Update : remind (openSUSE-2015-591)

Critical Nessus Plugin ID 86046


The remote openSUSE host is missing a security update.


remind was updated to fix a buffer overflow in DumpSysVar (CVE-2015-5957) (bnc#940924)


Update the affected remind packages.

See Also

Plugin Details

Severity: Critical

ID: 86046

File Name: openSUSE-2015-591.nasl

Version: $Revision: 2.2 $

Type: local

Agent: unix

Published: 2015/09/21

Modified: 2015/09/30

Dependencies: 12634

Risk Information

Risk Factor: Critical


Base Score: 10

Vector: CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:remind, p-cpe:/a:novell:opensuse:remind-debuginfo, p-cpe:/a:novell:opensuse:remind-debugsource, cpe:/o:novell:opensuse:13.1, cpe:/o:novell:opensuse:13.2

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2015/09/11

Reference Information

CVE: CVE-2015-5957