openSUSE Security Update : sblim-sfcb (openSUSE-2015-585)

Medium Nessus Plugin ID 86045


The remote openSUSE host is missing a security update.


sblim-sfcb was updated to fix a security issue with a crash due to a NULL pointer dereference in lookupProviders() (CVE-2015-5185)


Update the affected sblim-sfcb packages.

See Also

Plugin Details

Severity: Medium

ID: 86045

File Name: openSUSE-2015-585.nasl

Version: $Revision: 2.2 $

Type: local

Agent: unix

Published: 2015/09/21

Modified: 2015/09/30

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 5

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:sblim-sfcb, p-cpe:/a:novell:opensuse:sblim-sfcb-debuginfo, p-cpe:/a:novell:opensuse:sblim-sfcb-debugsource, cpe:/o:novell:opensuse:13.1, cpe:/o:novell:opensuse:13.2

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2015/09/09

Reference Information

CVE: CVE-2015-5185