Joomla! 3.4.x < 3.4.4 Login Module XSS

Medium Nessus Plugin ID 86020


The remote web server contains a PHP application that is affected by a cross-site scripting vulnerability.


According to its self-reported version number, the Joomla! installation running on the remote web server is 3.4.x prior to 3.4.4.
It is, therefore, affected a cross-site (XSS) scripting vulnerability in the login module due to improper validation of user-supplied input.
An unauthenticated, remote attacker can exploit this to execute arbitrary script code in a user's browser session.

Note that Nessus has not tested for this issue but has instead relied only on the application's self-reported version number.


Upgrade to Joomla! version 3.4.4 or later.

See Also

Plugin Details

Severity: Medium

ID: 86020

File Name: joomla_344.nasl

Version: 1.10

Type: remote

Published: 2015/09/18

Modified: 2018/07/13

Dependencies: 21142

Risk Information

Risk Factor: Medium

CVSS v2.0

Base Score: 4.3

Temporal Score: 3.7

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N

Temporal Vector: CVSS2#E:H/RL:OF/RC:C

CVSS v3.0

Base Score: 4.7

Temporal Score: 4.5

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:N/I:L/A:N

Temporal Vector: CVSS:3.0/E:H/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:joomla:joomla\!

Required KB Items: installed_sw/Joomla!, www/PHP, Settings/ParanoidReport

Exploit Available: false

Exploit Ease: No exploit is required

Patch Publication Date: 2015/09/08

Vulnerability Publication Date: 2015/09/08

Reference Information

CVE: CVE-2015-6939

BID: 76750