FreeBSD : Bugzilla security issues (ea893f06-5a92-11e5-98c0-20cf30e32f6d)

High Nessus Plugin ID 85925


The remote FreeBSD host is missing one or more security-related updates.


Bugzilla Security Advisory

Login names (usually an email address) longer than 127 characters are silently truncated in MySQL which could cause the domain name of the email address to be corrupted. An attacker could use this vulnerability to create an account with an email address different from the one originally requested. The login name could then be automatically added to groups based on the group's regular expression setting.


Update the affected packages.

See Also

Plugin Details

Severity: High

ID: 85925

File Name: freebsd_pkg_ea893f065a9211e598c020cf30e32f6d.nasl

Version: $Revision: 2.2 $

Type: local

Published: 2015/09/14

Modified: 2015/09/15

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:bugzilla44, p-cpe:/a:freebsd:freebsd:bugzilla50, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Patch Publication Date: 2015/09/14

Vulnerability Publication Date: 2015/09/10

Reference Information

CVE: CVE-2015-4499