openSUSE Security Update : perl-XML-LibXML (openSUSE-2015-571)

Medium Nessus Plugin ID 85840

New! Vulnerability Priority Rating (VPR)

Tenable calculates a dynamic VPR for every vulnerability. VPR combines vulnerability information with threat intelligence and machine learning algorithms to predict which vulnerabilities are most likely to be exploited in attacks. Read more about what VPR is and how it's different from CVSS.

VPR Score: 3.6

Synopsis

The remote openSUSE host is missing a security update.

Description

perl-XML-LibXML was updated to version 2.0.121 to fix one security vulnerability.

- Fix 'expand_entities' option that was not preserved under some circumstances. (bsc#929237, CVE-2015-3451)

Solution

Update the affected perl-XML-LibXML packages.

See Also

https://bugzilla.opensuse.org/show_bug.cgi?id=929237

Plugin Details

Severity: Medium

ID: 85840

File Name: openSUSE-2015-571.nasl

Version: 2.3

Type: local

Agent: unix

Published: 2015/09/08

Updated: 2021/01/19

Dependencies: 12634

Risk Information

Risk Factor: Medium

VPR Score: 3.6

CVSS v2.0

Base Score: 5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:N/A:N

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:perl-XML-LibXML, p-cpe:/a:novell:opensuse:perl-XML-LibXML-debuginfo, p-cpe:/a:novell:opensuse:perl-XML-LibXML-debugsource, cpe:/o:novell:opensuse:13.1, cpe:/o:novell:opensuse:13.2

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2015/08/31

Reference Information

CVE: CVE-2015-3451