FreeBSD : bind -- denial of service vulnerability (2c5e7e23-5248-11e5-9ad8-14dae9d210b8)

High Nessus Plugin ID 85775


The remote FreeBSD host is missing one or more security-related updates.


ISC reports :

An incorrect boundary check in openpgpkey_61.c can cause named to terminate due to a REQUIRE assertion failure. This defect can be deliberately exploited by an attacker who can provide a maliciously constructed response in answer to a query.


Update the affected packages.

See Also

Plugin Details

Severity: High

ID: 85775

File Name: freebsd_pkg_2c5e7e23524811e59ad814dae9d210b8.nasl

Version: $Revision: 1.5 $

Type: local

Published: 2015/09/04

Modified: 2015/12/19

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.1

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:N/A:C

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:bind910, p-cpe:/a:freebsd:freebsd:bind910-base, p-cpe:/a:freebsd:freebsd:bind99, p-cpe:/a:freebsd:freebsd:bind99-base, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Patch Publication Date: 2015/09/03

Vulnerability Publication Date: 2015/08/19

Reference Information

CVE: CVE-2015-5986