openSUSE Security Update : ansible (openSUSE-2015-557)

Medium Nessus Plugin ID 85701


The remote openSUSE host is missing a security update.


- Fix CVE-2015-3908 to remove tabs and use spaces instead.
This broke python parsing and in consequence Ansible.
(bnc #941863)


Update the affected ansible package.

See Also

Plugin Details

Severity: Medium

ID: 85701

File Name: openSUSE-2015-557.nasl

Version: $Revision: 2.1 $

Type: local

Agent: unix

Published: 2015/08/31

Modified: 2015/08/31

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 4.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:ansible, cpe:/o:novell:opensuse:13.2

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2015/08/17

Reference Information

CVE: CVE-2015-3908