Slackware 14.0 / 14.1 / current : gnutls (SSA:2015-233-01)

Medium Nessus Plugin ID 85583


The remote Slackware host is missing a security update.


New gnutls packages are available for Slackware 14.0, 14.1, and
-current to fix security issues. IMPORTANT: On Slackware 14.0, install the new updated nettle package first.


Update the affected gnutls package.

See Also

Plugin Details

Severity: Medium

ID: 85583

File Name: Slackware_SSA_2015-233-01.nasl

Version: $Revision: 2.2 $

Type: local

Published: 2015/08/24

Modified: 2015/08/26

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 5

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P

Vulnerability Information

CPE: p-cpe:/a:slackware:slackware_linux:gnutls, cpe:/o:slackware:slackware_linux, cpe:/o:slackware:slackware_linux:14.0, cpe:/o:slackware:slackware_linux:14.1

Required KB Items: Host/local_checks_enabled, Host/Slackware/release, Host/Slackware/packages

Patch Publication Date: 2015/08/21

Reference Information

CVE: CVE-2015-6251

SSA: 2015-233-01