Atlassian JIRA 4.2.x < 4.4 / 4.3.x < 4.4 Multiple XSS

Medium Nessus Plugin ID 85217


The remote web server hosts a web application that is potentially affected by multiple cross-site scripting (XSS) vulnerabilities.


According to its self-reported version number, the version of Atlassian JIRA hosted on the remote web server is 4.2.x or 4.3.x prior to version 4.4. It is, therefore, potentially affected by multiple cross-site scripting vulnerabilities, which can allow attackers to gain access to cookie-based credentials or embed their own JavaScript into a JIRA web page.

Note that Nessus has not tested for these issues but has instead relied only on the application's self-reported version number.


Upgrade to Atlassian JIRA 4.4 or later. Alternatively, refer to the vendor for patch options.

See Also

Plugin Details

Severity: Medium

ID: 85217

File Name: jira_4_4.nasl

Version: $Revision: 1.2 $

Type: remote

Published: 2015/08/04

Modified: 2015/08/05

Dependencies: 45577

Risk Information

Risk Factor: Medium


Base Score: 5.8

Temporal Score: 5.5

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:N

Temporal Vector: CVSS2#E:F/RL:U/RC:C

Vulnerability Information

CPE: cpe:/a:atlassian:jira

Required KB Items: installed_sw/Atlassian JIRA, Settings/ParanoidReport

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2011/09/27

Vulnerability Publication Date: 2011/09/27

Reference Information

BID: 49790

OSVDB: 75726, 75727