openSUSE Security Update : libuser (openSUSE-2015-529)

High Nessus Plugin ID 85186


The remote openSUSE host is missing a security update.


libuser was updated to fix on security issue.

The following vulnerability was fixed :

- CVE-2015-3246: local root exploit through passwd file handling (boo#937533)


Update the affected libuser packages.

See Also

Plugin Details

Severity: High

ID: 85186

File Name: openSUSE-2015-529.nasl

Version: $Revision: 2.8 $

Type: local

Agent: unix

Published: 2015/08/04

Modified: 2016/06/27

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.2

Vector: CVSS2#AV:L/AC:L/Au:N/C:C/I:C/A:C

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:libuser, p-cpe:/a:novell:opensuse:libuser-debuginfo, p-cpe:/a:novell:opensuse:libuser-debugsource, p-cpe:/a:novell:opensuse:libuser-devel, p-cpe:/a:novell:opensuse:libuser-lang, p-cpe:/a:novell:opensuse:libuser-python, p-cpe:/a:novell:opensuse:libuser-python-debuginfo, p-cpe:/a:novell:opensuse:libuser1, p-cpe:/a:novell:opensuse:libuser1-debuginfo, cpe:/o:novell:opensuse:13.2

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2015/07/24

Exploitable With

Core Impact

Reference Information

CVE: CVE-2015-3246

IAVA: 2015-A-0179