openSUSE Security Update : cacti (openSUSE-2015-510)

High Nessus Plugin ID 85000


The remote openSUSE host is missing a security update.


Cacti was updated to 0.8.8e to fix several security issues.

The following vulnerabilities were fixed :

- Multiple XSS and SQL injection vulnerabilities [boo#937997]

- CVE-2015-4634: SQL injection in graphs.php [boo#937997]

In addition, this update contains upstream bug fixes.


Update the affected cacti package.

See Also

Plugin Details

Severity: High

ID: 85000

File Name: openSUSE-2015-510.nasl

Version: $Revision: 2.2 $

Type: local

Agent: unix

Published: 2015/07/27

Modified: 2015/08/12

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:cacti, cpe:/o:novell:opensuse:13.1, cpe:/o:novell:opensuse:13.2

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2015/07/20

Reference Information

CVE: CVE-2015-4634