openSUSE Security Update : ansible (openSUSE-2015-508)

Medium Nessus Plugin ID 84999

Synopsis

The remote openSUSE host is missing a security update.

Description

ansible was updated to fix one security issue.

This security issue was fixed :

- CVE-2015-3908: Fixed improper TLS Certificate Validation (bsc#938161).

Solution

Update the affected ansible package.

See Also

https://bugzilla.opensuse.org/show_bug.cgi?id=938161

Plugin Details

Severity: Medium

ID: 84999

File Name: openSUSE-2015-508.nasl

Version: Revision: 2.2

Type: local

Agent: unix

Published: 2015/07/27

Updated: 2015/08/13

Dependencies: 12634

Risk Information

Risk Factor: Medium

CVSS v2.0

Base Score: 4.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:ansible, cpe:/o:novell:opensuse:13.2

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2015/07/16

Reference Information

CVE: CVE-2015-3908