openSUSE Security Update : rubygem-activesupport-3_2 (openSUSE-2015-506)

Medium Nessus Plugin ID 84997


The remote openSUSE host is missing a security update.


rubygem-activesupport-3_2 was updated to fix one security issue.

This security issue was fixed :

- CVE-2015-3227: Possible Denial of Service attack in Active Support (bsc#934800).


Update the affected rubygem-activesupport-3_2 package.

See Also

Plugin Details

Severity: Medium

ID: 84997

File Name: openSUSE-2015-506.nasl

Version: $Revision: 2.2 $

Type: local

Agent: unix

Published: 2015/07/27

Modified: 2015/07/28

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 5

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:rubygem-activesupport-3_2, cpe:/o:novell:opensuse:13.1, cpe:/o:novell:opensuse:13.2

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2015/07/15

Reference Information

CVE: CVE-2015-3227