openSUSE Security Update : rubygem-jquery-rails (openSUSE-2015-501)

Medium Nessus Plugin ID 84870


The remote openSUSE host is missing a security update.


rubygem-jquery-rails was updated to fix one security issue.

This security issue was fixed :

- CVE-2015-1840: CSRF Vulnerability in jquery-ujs and jquery-rails (bsc#934795).


Update the affected rubygem-jquery-rails package.

See Also

Plugin Details

Severity: Medium

ID: 84870

File Name: openSUSE-2015-501.nasl

Version: $Revision: 2.2 $

Type: local

Agent: unix

Published: 2015/07/20

Modified: 2015/07/28

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:N/A:N

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:rubygem-jquery-rails, cpe:/o:novell:opensuse:13.1, cpe:/o:novell:opensuse:13.2

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2015/07/10

Reference Information

CVE: CVE-2015-1840