openSUSE Security Update : rubygem-rack-1_3 (openSUSE-2015-499)

Medium Nessus Plugin ID 84868


The remote openSUSE host is missing a security update.


rubygem-rack-1_3 was updated to fix one security issue.

This security issue was fixed :

- CVE-2015-3225: Potential Denial of Service Vulnerability in Rack (bsc#934797).


Update the affected rubygem-rack-1_3 packages.

See Also

Plugin Details

Severity: Medium

ID: 84868

File Name: openSUSE-2015-499.nasl

Version: $Revision: 2.2 $

Type: local

Agent: unix

Published: 2015/07/20

Modified: 2015/07/28

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 5

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:rubygem-rack-1_3, p-cpe:/a:novell:opensuse:rubygem-rack-1_3-testsuite, cpe:/o:novell:opensuse:13.1, cpe:/o:novell:opensuse:13.2

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2015/07/10

Reference Information

CVE: CVE-2015-3225