FreeBSD : zenphoto -- multiple vulnerabilities (5c399624-2bef-11e5-86ff-14dae9d210b8)

Medium Nessus Plugin ID 84813


The remote FreeBSD host is missing a security-related update.


zenphoto reports :

Fixes several SQL Injection, XSS and path traversal security issues


Update the affected package.

See Also

Plugin Details

Severity: Medium

ID: 84813

File Name: freebsd_pkg_5c3996242bef11e586ff14dae9d210b8.nasl

Version: $Revision: 2.4 $

Type: local

Published: 2015/07/17

Modified: 2018/02/01

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 4.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N


Base Score: 6.1

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:zenphoto, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Patch Publication Date: 2015/07/16

Vulnerability Publication Date: 2015/05/24

Reference Information

CVE: CVE-2015-5591, CVE-2015-5592, CVE-2015-5593, CVE-2015-5594, CVE-2015-5595