FreeBSD : xen-kernel -- arm: vgic: incorrect rate limiting of guest triggered logging (912cb7f7-27df-11e5-a4a5-002590263bf5)

Low Nessus Plugin ID 84710


The remote FreeBSD host is missing a security-related update.


The Xen Project reports :

On ARM systems the code which deals with virtualizing the GIC distributor would, under various circumstances, log messages on a guest accessible code path without appropriate rate limiting.

A malicious guest could cause repeated logging to the hypervisor console, leading to a Denial of Service attack.


Update the affected package.

See Also

Plugin Details

Severity: Low

ID: 84710

File Name: freebsd_pkg_912cb7f727df11e5a4a5002590263bf5.nasl

Version: $Revision: 2.2 $

Type: local

Published: 2015/07/14

Modified: 2017/07/06

Dependencies: 12634

Risk Information

Risk Factor: Low


Base Score: 2.1

Vector: CVSS2#AV:L/AC:L/Au:N/C:N/I:N/A:P

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:xen-kernel, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Patch Publication Date: 2015/07/11

Vulnerability Publication Date: 2015/01/29

Reference Information

CVE: CVE-2015-1563