FreeBSD : php -- use-after-free vulnerability (3d39e927-29a2-11e5-86ff-14dae9d210b8)

High Nessus Plugin ID 84698


The remote FreeBSD host is missing one or more security-related updates.


Symeon Paraschoudis reports :

Use-after-free vulnerability in sqlite3SafetyCheckSickOrOk()


Update the affected packages.

See Also

Plugin Details

Severity: High

ID: 84698

File Name: freebsd_pkg_3d39e92729a211e586ff14dae9d210b8.nasl

Version: $Revision: 2.1 $

Type: local

Published: 2015/07/14

Modified: 2015/07/14

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:php5-sqlite3, p-cpe:/a:freebsd:freebsd:php55-sqlite3, p-cpe:/a:freebsd:freebsd:php56-sqlite3, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Patch Publication Date: 2015/07/13

Vulnerability Publication Date: 2015/06/30