FreeBSD : ansible -- multiple vulnerabilities (e308c61a-2060-11e5-a4a5-002590263bf5)

High Nessus Plugin ID 84530


The remote FreeBSD host is missing a security-related update.


Ansible, Inc. reports :

Arbitrary execution from data from compromised remote hosts or local data when using a legacy Ansible syntax - resolved in Ansible 1.7

ansible-galaxy command when used on local tarballs (and not can install a malformed tarball if so provided - resolved in Ansible 1.7


Update the affected package.

See Also

Plugin Details

Severity: High

ID: 84530

File Name: freebsd_pkg_e308c61a206011e5a4a5002590263bf5.nasl

Version: $Revision: 2.1 $

Type: local

Published: 2015/07/06

Modified: 2015/07/06

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:ansible, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Patch Publication Date: 2015/07/02

Vulnerability Publication Date: 2014/08/06