openSUSE Security Update : roundcubemail (openSUSE-2015-454)

Low Nessus Plugin ID 84439


The remote openSUSE host is missing a security update.


roundcubemail was updated to version 1.0.6 to fix many minor bugs and two security issues.

The security-related fixes in particular are :

- security improvement in DBMail driver of password plugin

- security improvement in contact photo handling


Update the affected roundcubemail package.

Plugin Details

Severity: Low

ID: 84439

File Name: openSUSE-2015-454.nasl

Version: $Revision: 2.1 $

Type: local

Agent: unix

Published: 2015/06/29

Modified: 2015/06/29

Dependencies: 12634

Risk Information

Risk Factor: Low

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:roundcubemail, cpe:/o:novell:opensuse:13.2

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2015/06/19