EMC Documentum D2 4.1.x < 4.5 XSS (ESA-2015-109)

Low Nessus Plugin ID 84402


The remote host is affected by a cross-site scripting vulnerability.


The remote host is running a version EMC Documentum D2 that is 4.1.x or 4.2.x prior to 4.5. It is, therefore, affected by a stored cross-site scripting vulnerability due to improper validation of user-supplied input. An authenticated, remote attacker can exploit this, via a specially crafted request, to execute arbitrary script code in a user's browser session.


Upgrade to EMC Documentum D2 4.5 later.

See Also


Plugin Details

Severity: Low

ID: 84402

File Name: emc_documentum_d2_ESA-2015-109.nasl

Version: $Revision: 1.5 $

Type: remote

Family: Misc.

Published: 2015/06/26

Modified: 2016/04/10

Dependencies: 77303

Risk Information

Risk Factor: Low


Base Score: 3.5

Temporal Score: 2.9

Vector: CVSS2#AV:N/AC:M/Au:S/C:N/I:P/A:N

Temporal Vector: CVSS2#E:F/RL:OF/RC:ND

Vulnerability Information

CPE: cpe:/a:emc:documentum_d2

Required KB Items: installed_sw/EMC Documentum D2

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2015/06/23

Vulnerability Publication Date: 2015/06/23

Reference Information

CVE: CVE-2015-0549

OSVDB: 123617