openSUSE Security Update : coreutils / coreutils-testsuite (openSUSE-2015-420)

Medium Nessus Plugin ID 84186


The remote openSUSE host is missing a security update.


coreutils was updated to fix one security issue and one non-security bug.

The following vulnerability was fixed :

- CVE-2015-4042: Use a later version of the patch that fixed (boo#928749, CVE-2015-4041), also avoiding I18N issue

The following bug was fixed :

- boo#933396: adjust reference to info nodes in man pages


Update the affected coreutils / coreutils-testsuite packages.

See Also

Plugin Details

Severity: Medium

ID: 84186

File Name: openSUSE-2015-420.nasl

Version: $Revision: 2.1 $

Type: local

Agent: unix

Published: 2015/06/15

Modified: 2015/06/15

Dependencies: 12634

Risk Information

Risk Factor: Medium

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:coreutils, p-cpe:/a:novell:opensuse:coreutils-debuginfo, p-cpe:/a:novell:opensuse:coreutils-debugsource, p-cpe:/a:novell:opensuse:coreutils-lang, p-cpe:/a:novell:opensuse:coreutils-testsuite, cpe:/o:novell:opensuse:13.2

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2015/06/05

Reference Information

CVE: CVE-2015-4041, CVE-2015-4042