openSUSE Security Update : tidy (openSUSE-2015-416)

Medium Nessus Plugin ID 84137


The remote openSUSE host is missing a security update.


Tidy was updated to fix one security issue.

The following vulnerability was fixed :

- A heap-based buffer overflow in tidy could have unspecified impact when processing user-supplied input.


Update the affected tidy packages.

See Also

Plugin Details

Severity: Medium

ID: 84137

File Name: openSUSE-2015-416.nasl

Version: $Revision: 2.1 $

Type: local

Agent: unix

Published: 2015/06/12

Modified: 2015/06/12

Dependencies: 12634

Risk Information

Risk Factor: Medium

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:libtidy-0_99-0, p-cpe:/a:novell:opensuse:libtidy-0_99-0-debuginfo, p-cpe:/a:novell:opensuse:libtidy-0_99-0-devel, p-cpe:/a:novell:opensuse:tidy, p-cpe:/a:novell:opensuse:tidy-debuginfo, p-cpe:/a:novell:opensuse:tidy-debugsource, cpe:/o:novell:opensuse:13.1, cpe:/o:novell:opensuse:13.2

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2015/06/05