openSUSE Security Update : nbd (openSUSE-2015-393)

High Nessus Plugin ID 83981


The remote openSUSE host is missing a security update.


- Fix CVE-2013-7441 (boo#931987)

- CVE-2013-7441.patch

- Fix CVE-2015-0847 (boo#930173)

- nbd_signaling_CVE-2015-0847.patch


Update the affected nbd packages.

See Also

Plugin Details

Severity: High

ID: 83981

File Name: openSUSE-2015-393.nasl

Version: $Revision: 2.1 $

Type: local

Agent: unix

Published: 2015/06/04

Modified: 2015/06/04

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.8

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:C

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:nbd, p-cpe:/a:novell:opensuse:nbd-debuginfo, p-cpe:/a:novell:opensuse:nbd-debugsource, cpe:/o:novell:opensuse:13.1, cpe:/o:novell:opensuse:13.2

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2015/05/26

Reference Information

CVE: CVE-2013-7441, CVE-2015-0847