Fortinet FortiManager 5.0.x < 5.0.11 / 5.2.x < 5.2.2 Multiple Vulnerabilities (FG-IR-15-011)
Critical Nessus Plugin ID 83812
SynopsisThe remote host is affected by multiple vulnerabilities.
DescriptionThe remote host is running a version of FortiManager that is 5.0.x prior to 5.0.11 or 5.2.x prior 5.2.2. It is, therefore, affected by multiple vulnerabilities :
- An unspecified flaw exists that allows an unauthenticated, remote attacker to inject arbitrary OS commands. (CVE-2015-3611)
- A cross-site scripting (XSS) vulnerability exists due to improper validation of user-supplied input. An unauthenticated, remote attacker can exploit this, by convincing a user to follow a specially crafted link, to execute arbitrary script code in a user's browser session. (CVE-2015-3612)
- An unspecified SQL injection vulnerability exists due to improper sanitization of user-supplied input before using it in SQL queries. (VulnDB 121003)
- An unspecified local privilege escalation vulnerability exists in the command line interface. (VulnDB 121004)
- A cross-site scripting vulnerability exists due to improper validation of user profile information.
- An unspecified arbitrary file download vulnerability exists. An attacker can exploit this to disclose sensitive information. (VulnDB 121006)
- An unspecified remote privilege escalation vulnerability exists. An attacker can exploit this by modifying specific parameters. (VulnDB 121007)
SolutionUpgrade to Fortinet FortiManager version 5.0.11 / 5.2.2 or later.