Fortinet FortiManager 5.0.x < 5.0.11 / 5.2.x < 5.2.2 Multiple Vulnerabilities (FG-IR-15-011)

Critical Nessus Plugin ID 83812


The remote host is affected by multiple vulnerabilities.


The remote host is running a version of FortiManager that is 5.0.x prior to 5.0.11 or 5.2.x prior 5.2.2. It is, therefore, affected by multiple vulnerabilities :

- An unspecified flaw exists that allows an unauthenticated, remote attacker to inject arbitrary OS commands. (CVE-2015-3611)

- A cross-site scripting (XSS) vulnerability exists due to improper validation of user-supplied input. An unauthenticated, remote attacker can exploit this, by convincing a user to follow a specially crafted link, to execute arbitrary script code in a user's browser session. (CVE-2015-3612)

- An unspecified SQL injection vulnerability exists due to improper sanitization of user-supplied input before using it in SQL queries. (VulnDB 121003)

- An unspecified local privilege escalation vulnerability exists in the command line interface. (VulnDB 121004)

- A cross-site scripting vulnerability exists due to improper validation of user profile information.
(VulnDB 121005)

- An unspecified arbitrary file download vulnerability exists. An attacker can exploit this to disclose sensitive information. (VulnDB 121006)

- An unspecified remote privilege escalation vulnerability exists. An attacker can exploit this by modifying specific parameters. (VulnDB 121007)


Upgrade to Fortinet FortiManager version 5.0.11 / 5.2.2 or later.

See Also

Plugin Details

Severity: Critical

ID: 83812

File Name: fortinet_FG-IR-15-011.nasl

Version: $Revision: 1.6 $

Type: local

Family: Firewalls

Published: 2015/05/26

Modified: 2016/12/08

Dependencies: 73522

Risk Information

Risk Factor: Critical


Base Score: 10

Temporal Score: 8.3

Vector: CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:F/RL:OF/RC:ND


Base Score: 9.8

Temporal Score: 9

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Temporal Vector: CVSS:3.0/E:F/RL:O/RC:X

Vulnerability Information

CPE: cpe:/o:fortinet:fortimanager_firmware

Required KB Items: Host/Fortigate/model, Host/Fortigate/version, Host/Fortigate/build

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2015/04/16

Vulnerability Publication Date: 2015/04/16

Reference Information

CVE: CVE-2015-3611, CVE-2015-3612

BID: 74444

OSVDB: 121003, 121004, 121005, 121006, 121007, 144699, 144700