openSUSE Security Update : quassel (openSUSE-2015-376)

High Nessus Plugin ID 83802


The remote openSUSE host is missing a security update.


The distributed IRC client quassel was updated to fix one security issue.

The following vulnerability was fixed :

- CVE-2015-3427: The SQL injection fix for CVE-2013-4422 was incomplete (boo#928728)


Update the affected quassel packages.

See Also

Plugin Details

Severity: High

ID: 83802

File Name: openSUSE-2015-376.nasl

Version: $Revision: 2.1 $

Type: local

Agent: unix

Published: 2015/05/26

Modified: 2015/05/26

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:quassel-base, p-cpe:/a:novell:opensuse:quassel-client, p-cpe:/a:novell:opensuse:quassel-client-debuginfo, p-cpe:/a:novell:opensuse:quassel-core, p-cpe:/a:novell:opensuse:quassel-core-debuginfo, p-cpe:/a:novell:opensuse:quassel-debugsource, p-cpe:/a:novell:opensuse:quassel-mono, p-cpe:/a:novell:opensuse:quassel-mono-debuginfo, cpe:/o:novell:opensuse:13.1, cpe:/o:novell:opensuse:13.2

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2015/05/12

Reference Information

CVE: CVE-2013-4422, CVE-2015-3427