FreeBSD : Quassel IRC -- SQL injection vulnerability (49d9c28c-fbad-11e4-b0fb-00269ee29e57)

High Nessus Plugin ID 83511


The remote FreeBSD host is missing a security-related update.


Quassel IRC developers report :

Restarting a PostgreSQL database while Quassel Core is running would not properly re-initialize the database session inside Quassel, bringing back an old security issue (CVE-2013-4422).


Update the affected package.

See Also

Plugin Details

Severity: High

ID: 83511

File Name: freebsd_pkg_49d9c28cfbad11e4b0fb00269ee29e57.nasl

Version: $Revision: 2.1 $

Type: local

Published: 2015/05/18

Modified: 2015/05/18

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:quassel, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Patch Publication Date: 2015/05/16

Vulnerability Publication Date: 2015/04/23

Reference Information

CVE: CVE-2015-3427