SuSE 11.3 Security Update : kvm (SAT Patch Number 10645)

High Nessus Plugin ID 83462


The remote SuSE 11 host is missing a security update.


This update for KVM fixes an issue in the virtio-blk driver which could result in incorrectly setting its WCE configuration. Under some circumstances, this misconfiguration could cause severe file system corruption, because cache flushes were not generated as they ought to have been.

The update also addresses one security vulnerability :

- Insufficient resource limiting in VNC websockets decoder. (bsc#924018). (CVE-2015-1779)


Apply SAT patch number 10645.

See Also

Plugin Details

Severity: High

ID: 83462

File Name: suse_11_kvm-150428.nasl

Version: $Revision: 2.1 $

Type: local

Agent: unix

Published: 2015/05/14

Modified: 2015/05/14

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:novell:suse_linux:11:kvm, cpe:/o:novell:suse_linux:11

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2015/04/28

Reference Information

CVE: CVE-2015-1779