SuSE 11.3 Security Update : mutt (SAT Patch Number 10435)

Medium Nessus Plugin ID 83049


The remote SuSE 11 host is missing a security update.


The mutt mail client has been updated to fix a heap-based buffer overflow in mutt_substrdup(). (CVE-2014-9116)

Additionally, a patch has been added to allow users to override the 'From' address when executing mutt in batch mode.


Apply SAT patch number 10435.

See Also

Plugin Details

Severity: Medium

ID: 83049

File Name: suse_11_mutt-150310.nasl

Version: $Revision: 2.1 $

Type: local

Agent: unix

Published: 2015/04/24

Modified: 2015/04/24

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 5

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:suse_linux:11:mutt, cpe:/o:novell:suse_linux:11

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2015/03/10

Reference Information

CVE: CVE-2014-9116