FreeBSD : chrony -- multiple vulnerabilities (c4571ca8-053d-44c9-ab3c-89b1372ad0a5)

Medium Nessus Plugin ID 82892


The remote FreeBSD host is missing a security-related update.


Chrony News reports :

CVE-2015-1853: DoS attack on authenticated symmetric NTP associations

CVE-2015-1821: Heap-based buffer overflow in access configuration

CVE-2015-1822: Use of uninitialized pointer in command processing


Update the affected package.

See Also

Plugin Details

Severity: Medium

ID: 82892

File Name: freebsd_pkg_c4571ca8053d44c9ab3c89b1372ad0a5.nasl

Version: $Revision: 1.1 $

Type: local

Published: 2015/04/20

Modified: 2015/04/20

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 6.5

Vector: CVSS2#AV:N/AC:L/Au:S/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:chrony, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Patch Publication Date: 2015/04/18

Vulnerability Publication Date: 2015/02/17

Reference Information

CVE: CVE-2015-1821, CVE-2015-1822, CVE-2015-1853