openSUSE Security Update : glusterfs (openSUSE-2015-241)

Medium Nessus Plugin ID 81964

Synopsis

The remote openSUSE host is missing a security update.

Description

glusterfs was updated to fix a fragment header infinite loop denial of service attack (CVE-2014-3619).

Solution

Update the affected glusterfs packages.

See Also

https://bugzilla.opensuse.org/show_bug.cgi?id=919879

Plugin Details

Severity: Medium

ID: 81964

File Name: openSUSE-2015-241.nasl

Version: Revision: 1.2

Type: local

Agent: unix

Published: 2015/03/20

Updated: 2015/03/30

Dependencies: 12634

Risk Information

Risk Factor: Medium

CVSS v2.0

Base Score: 5

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:glusterfs, p-cpe:/a:novell:opensuse:glusterfs-debuginfo, p-cpe:/a:novell:opensuse:glusterfs-debugsource, p-cpe:/a:novell:opensuse:glusterfs-devel, p-cpe:/a:novell:opensuse:libgfapi0, p-cpe:/a:novell:opensuse:libgfapi0-debuginfo, p-cpe:/a:novell:opensuse:libgfchangelog0, p-cpe:/a:novell:opensuse:libgfchangelog0-debuginfo, p-cpe:/a:novell:opensuse:libgfrpc0, p-cpe:/a:novell:opensuse:libgfrpc0-debuginfo, p-cpe:/a:novell:opensuse:libgfxdr0, p-cpe:/a:novell:opensuse:libgfxdr0-debuginfo, p-cpe:/a:novell:opensuse:libglusterfs0, p-cpe:/a:novell:opensuse:libglusterfs0-debuginfo, cpe:/o:novell:opensuse:13.2

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2015/03/11

Reference Information

CVE: CVE-2014-3619