openSUSE Security Update : gdm (openSUSE-2015-240)

Medium Nessus Plugin ID 81963


The remote openSUSE host is missing a security update.


The GNOME Display Manager was updated to fix one security issue :

- Removed gdm-fingerprint and gdm-smartcard pamfiles that allowed unlocking the screen without password or fingerprint if fingerprint reader support was enabled.


Update the affected gdm packages.

See Also

Plugin Details

Severity: Medium

ID: 81963

File Name: openSUSE-2015-240.nasl

Version: $Revision: 1.1 $

Type: local

Agent: unix

Published: 2015/03/20

Modified: 2015/03/20

Dependencies: 12634

Risk Information

Risk Factor: Medium

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:gdm, p-cpe:/a:novell:opensuse:gdm-branding-upstream, p-cpe:/a:novell:opensuse:gdm-debuginfo, p-cpe:/a:novell:opensuse:gdm-debugsource, p-cpe:/a:novell:opensuse:gdm-devel, p-cpe:/a:novell:opensuse:gdm-lang, p-cpe:/a:novell:opensuse:gdmflexiserver, p-cpe:/a:novell:opensuse:libgdm1, p-cpe:/a:novell:opensuse:libgdm1-debuginfo, p-cpe:/a:novell:opensuse:typelib-1_0-Gdm-1_0, cpe:/o:novell:opensuse:13.2

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2015/03/11