openSUSE Security Update : autofs (openSUSE-2015-220)

Medium Nessus Plugin ID 81764


The remote openSUSE host is missing a security update.


The automount service autofs was updated to prevent a potential privilege escalation via interpreter load path for program-based automount maps. (bsc#917977 CVE-2014-8169)


Update the affected autofs packages.

See Also

Plugin Details

Severity: Medium

ID: 81764

File Name: openSUSE-2015-220.nasl

Version: $Revision: 1.2 $

Type: local

Agent: unix

Published: 2015/03/12

Modified: 2015/03/19

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 4.4

Vector: CVSS2#AV:L/AC:M/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:autofs, p-cpe:/a:novell:opensuse:autofs-debuginfo, p-cpe:/a:novell:opensuse:autofs-debugsource, cpe:/o:novell:opensuse:13.1, cpe:/o:novell:opensuse:13.2

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2015/03/03

Reference Information

CVE: CVE-2014-8169