openSUSE Security Update : libmspack (openSUSE-2015-208)

Medium Nessus Plugin ID 81720


The remote openSUSE host is missing a security update.


This update fixes previous security update, which was not considered as complete.


Update the affected libmspack packages.

See Also

Plugin Details

Severity: Medium

ID: 81720

File Name: openSUSE-2015-208.nasl

Version: $Revision: 1.3 $

Type: local

Agent: unix

Published: 2015/03/10

Modified: 2015/03/11

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 5

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:libmspack-debugsource, p-cpe:/a:novell:opensuse:libmspack-devel, p-cpe:/a:novell:opensuse:libmspack0, p-cpe:/a:novell:opensuse:libmspack0-32bit, p-cpe:/a:novell:opensuse:libmspack0-debuginfo, p-cpe:/a:novell:opensuse:libmspack0-debuginfo-32bit, cpe:/o:novell:opensuse:13.1, cpe:/o:novell:opensuse:13.2

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2015/03/01

Reference Information

CVE: CVE-2014-9556