GLSA-201503-02 : D-Bus: Denial of Service

Low Nessus Plugin ID 81687


The remote Gentoo host is missing one or more security-related patches.


The remote host is affected by the vulnerability described in GLSA-201503-02 (D-Bus: Denial of Service)

D-Bus doesn’t validate the source of ActivationFailure signals.
Impact :

A local attacker could possibly cause a Denial of Service condition.
Workaround :

There is no known workaround at this time.


All D-Bus users should upgrade to the latest version:
# emerge --sync # emerge --ask --oneshot --verbose '>=sys-apps/dbus-1.8.16'

See Also

Plugin Details

Severity: Low

ID: 81687

File Name: gentoo_GLSA-201503-02.nasl

Version: $Revision: 1.3 $

Type: local

Published: 2015/03/09

Modified: 2015/04/13

Dependencies: 12634

Risk Information

Risk Factor: Low


Base Score: 1.9

Temporal Score: 1.7

Vector: CVSS2#AV:L/AC:M/Au:N/C:N/I:N/A:P

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:gentoo:linux:dbus, cpe:/o:gentoo:linux

Required KB Items: Host/local_checks_enabled, Host/Gentoo/release, Host/Gentoo/qpkg-list

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2015/03/07

Reference Information

CVE: CVE-2015-0245

BID: 72545

GLSA: 201503-02