CVE-2015-0245

LOW

Description

D-Bus 1.4.x through 1.6.x before 1.6.30, 1.8.x before 1.8.16, and 1.9.x before 1.9.10 does not validate the source of ActivationFailure signals, which allows local users to cause a denial of service (activation failure error returned) by leveraging a race condition involving sending an ActivationFailure signal before systemd responds.

References

http://advisories.mageia.org/MGASA-2015-0071.html

http://lists.opensuse.org/opensuse-updates/2015-02/msg00066.html

http://www.debian.org/security/2015/dsa-3161

http://www.mandriva.com/security/advisories?name=MDVSA-2015:176

http://www.openwall.com/lists/oss-security/2015/02/09/6

http://www.oracle.com/technetwork/topics/security/bulletinapr2016-2952098.html

Details

Source: MITRE

Published: 2015-02-13

Updated: 2018-10-30

Type: CWE-362

Risk Information

CVSS v2.0

Base Score: 1.9

Vector: AV:L/AC:M/Au:N/C:N/I:N/A:P

Impact Score: 2.9

Exploitability Score: 3.4

Severity: LOW